./build update_versions returns perl errors

Hi All,

I’m not sure if this is the correct Forum Section.

I have a problem when i use ./build update_versions.
This is a new server and did all the changes i always do on every server.
Now on the end I used the update versions to be sure everything is updated.
This wouldn’t work and returned the following error.

Code:

[root@server07 custombuild]# ./build update_versions

Jun 25 00:03:20.026 [7919] error: Socket version 1.95 required--this is only version 1.78 at /usr/lib/perl5/site_perl/5.8.8/IO/Socket/SSL.pm line 71.
Jun 25 00:03:20.027 [7919] error: Can't locate IO/Socket/IP.pm in @INC (@INC contains: /usr/lib/perl5/site_perl/5.8.8 /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/site_perl /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/5.8.8) at /usr/lib/perl5/site_perl/5.8.8/IO/Socket/SSL.pm line 85.


For as far as I can understand this has something to do with the SpamAssassin installation following help topic:
http://help.directadmin.com/item.php?id=36

Has anyone any idea how to solve this?

Regards,
Wilco